Matic transfers are not added to Monitor
Incident Report for Crystal Blockchain
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 16:44 UTC
Identified
New Matic transfers cannot be processed at the moment, the estimated time for the fix is 3 hours.
Posted Feb 02, 2024 - 12:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 12:24 UTC
This incident affected: Currencies (MATIC).