"NEAR" transactions remain in the pending state

Incident Report for Crystal Blockchain

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 11:53 UTC

Identified

We've identified the bug and looking for ways to fix it.
Posted Feb 10, 2025 - 11:40 UTC

Investigating

It was noticed that transactions in the blockchain NEAR are not processed. The engineering department is actively looking into the issue.
Posted Feb 07, 2025 - 12:16 UTC
This incident affected: Currencies (NEAR).